Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

About the Forum, the Rules, and How To Use It

124

Comments

  • I am back up and running! Many thanks @SteveWallace !
  • What is this Unique Id thing? Whatever it is, it's not allowing me to access my account. Please help!
  • @BethWagner hrrm, not sure what's happening. Can you give me more specifics? 
  • edited January 2014
    image

    This is the error I get and it won't let me get past this screen. The site lets me log part of the way in, but then sticks on that screen, even if I try to follow instructions.
  • @BethWagner hmm, i upgraded to the newest version of the forum. Give it a try and let me know if you still get the same error.
  • No go I'm afraid. I looked up the error message and found this thread over at the Vanilla forums website:

    (apparently when social connection functionality doesn't work, neither does grammar)
  • @BethWagner what did you originally connect with, twitter, facbook or google? 
  • @BethWagner I'm guessing you use twitter as your sign in? They changed the type of endpoint they want to https on the 15th so that would coincide to the start of your issues I think. Anyway I think I may have fixed it, give it a shot and let me know. 
  • Yes, I sign in via Twitter (except when I have problems, then I sign in this way but it isn't connected to my actual account)

    Okay so good news is I can get in. The bad news is the type is all funny, and the interface is stripped out so that I can't comment, and at the end of all of the pages is this error message:


    Fatal error: Call to undefined function Sprite() in /home/steve55/public_html/sequentialworkshop.com/forum/plugins/Twitter/class.twitter.plugin.php on line 171
  • Hmm, well one step closer :P I'll take a look at it.
  • @BethWagner See what happens now. Should solve the .sprite issue.
  • I can speak! @SteveWallace you truly are a wizard! Thank you so much! :)
  • @_Beth_Wagner_ excellent, glad it's working for you again. Hopefully you shouldn't have anymore issues!
  • Me too. You know, if I didn't have my worklog and everything, I wouldn't really care which login I use, although I suppose it would be confusing. :)
    Thanks again for getting me back up and running.
  • Google sign-in is broken as well...

    I had to reset my password to get in, but no problems there.
  • My google sign-in has been fishy too.
  • @JasonFranks
    @DinoCaruso

    Weird, yeah trevor reported something similar with google sign in... they must have changed something with their authentication. Checking into it.
  • Thanks, Steve.
  • Just a heads up, Bradon reported this earlier and it seems Sophos - an anti virus, anti malware company, listed a bunch of lunarpages (our host) sites as bad because one site on the host had malware. You might run into this issue with the site in the near future, hopefully not though. I've checked everything over and the site is not infected with anything.
  • Thanks for the info!
  • edited July 2014
    Anyone else having trouble posting? Anyone else using Windows 8.1 to post here? It's eating some of my posts. This is the third attempt at this one. Finally tried it on my work Mac. Seems okay there.
  • @GregCarter Are you currently using IE on that machine? I recall there being issues with one of the newer versions of IE. Try chrome or firefox on that 8.1 machine and see if it works.
  • edited July 2014
    I was using Chrome. Tonight I'm using Chrome on a different computer also with 8.1 and it's working fine. I dunno. I like Windows 8.1 but problems pop up at the weirdest times and in the weirdest places.

    edit: even editing is working now.
    woo hoo!

  • I use Firefox with 8.1, seems to work fine.
  • I believe that we've been infiltrated by spam. See the: Im happy I signed up Thread posted by Dell Joiner?
  • Thanks. I'm deleting it as I see it.
  • Yeah, stupid spam bots are getting more and more clever. I keep our spam guards up to date but they always find ways around it.
  • Just curious, and no big deal...but why does it say I've got 0 posts?

    (and sorry if it was covered elsewhere)
  • Do signatures work on this forum? I don't see anyone using them, but not sure if that's by choice or not.
  • Is anybody else seeing "DEBUG TRACE" notices?
Sign In or Register to comment.

Debug Trace

Notice
The addon in /plugins/AboutMe has 1 issue(s).

#0 [internal function]: gdn_ErrorHandler(1024, 'The addon in /p...', '/home/steve55/p...', 795, Array)
#1 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(795): trigger_error('The addon in /p...', 1024)
#2 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(829): Vanilla\Addon->triggerIssues()
#3 /home/steve55/public_html/sequentialworkshop.com/forum/cache/addon.php(1582): Vanilla\Addon::__set_state(Array)
#4 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(319): require('/home/steve55/p...')
#5 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(740): Vanilla\AddonManager->ensureMultiCache()
#6 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1094): Vanilla\AddonManager->lookupAddon('stubcontent')
#7 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1074): Vanilla\AddonManager->lookupByType('stubcontent', 'addon')
#8 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(247): Vanilla\AddonManager->startAddonsByKey(Array, 'addon')
#9 [internal function]: {closure}(Object(Garden\Container\Container), Object(Gdn_Configuration), Object(Vanilla\AddonManager), Object(Garden\EventManager), Object(Gdn_Request))
#10 /home/steve55/public_html/sequentialworkshop.com/forum/vendor/vanilla/garden-container/src/Container.php(723): call_user_func_array(Object(Closure), Array)
#11 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(308): Garden\Container\Container->call(Object(Closure))
#12 /home/steve55/public_html/sequentialworkshop.com/forum/index.php(30): require_once('/home/steve55/p...')
#13 {main}
Notice
The addon key must match it's subdirectory name (about me vs. AboutMe).

#0 [internal function]: gdn_ErrorHandler(1024, 'The addon key m...', '/home/steve55/p...', 797, Array)
#1 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(797): trigger_error('The addon key m...', 1024)
#2 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(829): Vanilla\Addon->triggerIssues()
#3 /home/steve55/public_html/sequentialworkshop.com/forum/cache/addon.php(1582): Vanilla\Addon::__set_state(Array)
#4 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(319): require('/home/steve55/p...')
#5 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(740): Vanilla\AddonManager->ensureMultiCache()
#6 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1094): Vanilla\AddonManager->lookupAddon('stubcontent')
#7 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1074): Vanilla\AddonManager->lookupByType('stubcontent', 'addon')
#8 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(247): Vanilla\AddonManager->startAddonsByKey(Array, 'addon')
#9 [internal function]: {closure}(Object(Garden\Container\Container), Object(Gdn_Configuration), Object(Vanilla\AddonManager), Object(Garden\EventManager), Object(Gdn_Request))
#10 /home/steve55/public_html/sequentialworkshop.com/forum/vendor/vanilla/garden-container/src/Container.php(723): call_user_func_array(Object(Closure), Array)
#11 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(308): Garden\Container\Container->call(Object(Closure))
#12 /home/steve55/public_html/sequentialworkshop.com/forum/index.php(30): require_once('/home/steve55/p...')
#13 {main}
Notice
The addon in /plugins/Emotify has 1 issue(s).

#0 [internal function]: gdn_ErrorHandler(1024, 'The addon in /p...', '/home/steve55/p...', 795, Array)
#1 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(795): trigger_error('The addon in /p...', 1024)
#2 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(829): Vanilla\Addon->triggerIssues()
#3 /home/steve55/public_html/sequentialworkshop.com/forum/cache/addon.php(1806): Vanilla\Addon::__set_state(Array)
#4 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(319): require('/home/steve55/p...')
#5 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(740): Vanilla\AddonManager->ensureMultiCache()
#6 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1094): Vanilla\AddonManager->lookupAddon('stubcontent')
#7 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1074): Vanilla\AddonManager->lookupByType('stubcontent', 'addon')
#8 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(247): Vanilla\AddonManager->startAddonsByKey(Array, 'addon')
#9 [internal function]: {closure}(Object(Garden\Container\Container), Object(Gdn_Configuration), Object(Vanilla\AddonManager), Object(Garden\EventManager), Object(Gdn_Request))
#10 /home/steve55/public_html/sequentialworkshop.com/forum/vendor/vanilla/garden-container/src/Container.php(723): call_user_func_array(Object(Closure), Array)
#11 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(308): Garden\Container\Container->call(Object(Closure))
#12 /home/steve55/public_html/sequentialworkshop.com/forum/index.php(30): require_once('/home/steve55/p...')
#13 {main}
Notice
The addon should have at most one plugin class (EmotifyPlugin, EmotifyPlugin).

#0 [internal function]: gdn_ErrorHandler(1024, 'The addon shoul...', '/home/steve55/p...', 797, Array)
#1 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(797): trigger_error('The addon shoul...', 1024)
#2 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/Addon.php(829): Vanilla\Addon->triggerIssues()
#3 /home/steve55/public_html/sequentialworkshop.com/forum/cache/addon.php(1806): Vanilla\Addon::__set_state(Array)
#4 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(319): require('/home/steve55/p...')
#5 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(740): Vanilla\AddonManager->ensureMultiCache()
#6 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1094): Vanilla\AddonManager->lookupAddon('stubcontent')
#7 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1074): Vanilla\AddonManager->lookupByType('stubcontent', 'addon')
#8 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(247): Vanilla\AddonManager->startAddonsByKey(Array, 'addon')
#9 [internal function]: {closure}(Object(Garden\Container\Container), Object(Gdn_Configuration), Object(Vanilla\AddonManager), Object(Garden\EventManager), Object(Gdn_Request))
#10 /home/steve55/public_html/sequentialworkshop.com/forum/vendor/vanilla/garden-container/src/Container.php(723): call_user_func_array(Object(Closure), Array)
#11 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(308): Garden\Container\Container->call(Object(Closure))
#12 /home/steve55/public_html/sequentialworkshop.com/forum/index.php(30): require_once('/home/steve55/p...')
#13 {main}
Notice
The addon with key GoogleSignIn could not be found and will not be started.

#0 [internal function]: gdn_ErrorHandler(1024, 'The addon with ...', '/home/steve55/p...', 1076, Array)
#1 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1076): trigger_error('The addon with ...')
#2 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(247): Vanilla\AddonManager->startAddonsByKey(Array, 'addon')
#3 [internal function]: {closure}(Object(Garden\Container\Container), Object(Gdn_Configuration), Object(Vanilla\AddonManager), Object(Garden\EventManager), Object(Gdn_Request))
#4 /home/steve55/public_html/sequentialworkshop.com/forum/vendor/vanilla/garden-container/src/Container.php(723): call_user_func_array(Object(Closure), Array)
#5 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(308): Garden\Container\Container->call(Object(Closure))
#6 /home/steve55/public_html/sequentialworkshop.com/forum/index.php(30): require_once('/home/steve55/p...')
#7 {main}
Notice
The locale with key SequentialWorkshop could not be found and will not be started.

#0 [internal function]: gdn_ErrorHandler(1024, 'The locale with...', '/home/steve55/p...', 1076, Array)
#1 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1076): trigger_error('The locale with...')
#2 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(249): Vanilla\AddonManager->startAddonsByKey(Array, 'locale')
#3 [internal function]: {closure}(Object(Garden\Container\Container), Object(Gdn_Configuration), Object(Vanilla\AddonManager), Object(Garden\EventManager), Object(Gdn_Request))
#4 /home/steve55/public_html/sequentialworkshop.com/forum/vendor/vanilla/garden-container/src/Container.php(723): call_user_func_array(Object(Closure), Array)
#5 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(308): Garden\Container\Container->call(Object(Closure))
#6 /home/steve55/public_html/sequentialworkshop.com/forum/index.php(30): require_once('/home/steve55/p...')
#7 {main}
Notice
The locale with key SQWSHP could not be found and will not be started.

#0 [internal function]: gdn_ErrorHandler(1024, 'The locale with...', '/home/steve55/p...', 1076, Array)
#1 /home/steve55/public_html/sequentialworkshop.com/forum/library/Vanilla/AddonManager.php(1076): trigger_error('The locale with...')
#2 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(249): Vanilla\AddonManager->startAddonsByKey(Array, 'locale')
#3 [internal function]: {closure}(Object(Garden\Container\Container), Object(Gdn_Configuration), Object(Vanilla\AddonManager), Object(Garden\EventManager), Object(Gdn_Request))
#4 /home/steve55/public_html/sequentialworkshop.com/forum/vendor/vanilla/garden-container/src/Container.php(723): call_user_func_array(Object(Closure), Array)
#5 /home/steve55/public_html/sequentialworkshop.com/forum/bootstrap.php(308): Garden\Container\Container->call(Object(Closure))
#6 /home/steve55/public_html/sequentialworkshop.com/forum/index.php(30): require_once('/home/steve55/p...')
#7 {main}